Commit 7a6a8f72 authored by Nsukami Patrick's avatar Nsukami Patrick
Browse files

Update Debian packaging configuration

parent 854c671d19dc
......@@ -5,17 +5,18 @@ Maintainer: Logilab Packaging Team <contact@logilab.fr>
Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>, Nicolas Chauvat <nicolas.chauvat@logilab.fr>
Build-Depends:
debhelper (>= 9),
python (>= 2.6.5),
python (>= 2.7),
dh-python,
X-Python-Version: >= 2.6
Standards-Version: 3.9.6
python-setuptools,
Standards-Version: 3.9.8
X-Python-Version: >= 2.7
Homepage: https://www.cubicweb.org/project/cubicweb-blog
Package: cubicweb-blog
Architecture: all
Depends:
cubicweb-common (>= 3.19.0),
python-six (>= 1.4.0),
python-cubicweb (>= 3.24),
python-six,
${python:Depends},
${misc:Depends},
Suggests:
......
#!/usr/bin/make -f
export NO_SETUPTOOLS=1
%:
dh $@ --with python2 --buildsystem=pybuild
override_dh_python2:
dh_python2 /usr/share/cubicweb
dh $@ --with python2
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment