Commit da984b76 authored by Cube Doctor's avatar Cube Doctor
Browse files

feat(setup.py): increase cubicweb max version to 3.31.x

parent ac24f7b8ec4a
Pipeline #95851 passed with stages
in 2 minutes and 33 seconds
...@@ -19,6 +19,6 @@ classifiers = [ ...@@ -19,6 +19,6 @@ classifiers = [
'Programming Language :: JavaScript', 'Programming Language :: JavaScript',
] ]
__depends__ = {'cubicweb': ">= 3.24.0, < 3.35.0", __depends__ = {'cubicweb': ">= 3.24.0, < 3.32.0",
'cubicweb-geocoding': None, 'cubicweb-geocoding': None,
} }
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment