Commit 4d58e633 authored by David Douard's avatar David Douard
Browse files

[pkg] prepare 1.7.0

parent 1635c689e722
......@@ -4,7 +4,7 @@
modname = 'addressbook'
distname = "cubicweb-%s" % modname
numversion = (1, 6, 4)
numversion = (1, 7, 0)
version = '.'.join(str(num) for num in numversion)
license = 'LGPL'
......@@ -19,7 +19,9 @@ classifiers = [
'Programming Language :: JavaScript',
]
__depends__ = {'cubicweb': '>= 3.13.8'}
__depends__ = {'cubicweb': '>= 3.17.0',
'cubicweb-geocoding': None,
}
# packaging ###
......
......@@ -2,14 +2,15 @@ Source: cubicweb-addressbook
Section: web
Priority: optional
Maintainer: Logilab Packaging Team <contact@logilab.fr>
Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>
Build-Depends: debhelper (>= 5.0.37.1), python (>=2.4), python-dev (>=2.4)
Standards-Version: 3.7.3
Build-Depends: debhelper (>= 5.0.37.1), python (>=2.6), python-support
Standards-Version: 3.8.0
XS-Python-Version: >= 2.6
Homepage: http://www.cubicweb.org/project/cubicweb-addressbook
Package: cubicweb-addressbook
Architecture: all
Depends: cubicweb-common (>= 3.13.8)
Depends: cubicweb-common (>= 3.17.0),
cubicweb-geocoding,
Description: contact information component for the CubicWeb framework
This CubicWeb component store contact information such as postal
addresses, phone numbers, instant messager address.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment