Commit 4415395d authored by Frank Bessou's avatar Frank Bessou 🍁
Browse files

fix!: use patched version of yapps2

BREAKING CHANGE: this shouldn't affect projects since updating rql will automacally install the new dependency.
parent 4f7ebdcdd005
Pipeline #103427 passed with stage
in 45 seconds
......@@ -103,8 +103,7 @@ else:
install_requires = [
"logilab-common >= 1.6.0",
"logilab-database >= 1.6.0",
# XXX to ensure we don't use the not Python3 compatible version
"yapps2 @ git+https://forge.extranet.logilab.fr/cubicweb/yapps#egg=yapps2",
"yapps2-logilab >= 2.2.1",
"logilab-constraint >= 0.5.0", # fallback if the gecode compiled module is missing
'typing-extensions; python_version < "3.8"',
"setuptools",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment